FSrealWX - Weather AddOn for Flightsimulators FS2004, FSX, P3D and Xplane
×

Notice

The forum is in read only mode.

upper winds are known but not used

More
8 years 9 months ago - 8 years 9 months ago #943 by dneuge
Yesterday I noticed that upper winds are not correctly transferred to the simulation (X-Plane 10.41). According to SimBrief there should have been ~40kt at 34000' coming from west which is exactly what's shown in the upper winds list (highlighted in green). However, FSRealWX doesn't seem to use that data (highlighted in red, "Flight Data" in FSRealWX matches with X-Plane):



I tried to disconnect and reconnect XPRealWX in-flight, no change. X-Plane and FSRealWX were linked and updating, "Download WX", "Set all WX" caused updates as expected but winds didn't change. I then disconnected XPRealWX, killed FSRealWX (closing didn't work), restarted and reconnected - no change. Debug tab looked normal (transmitting weather updates, XP executing weather updates).
Last edit: 8 years 9 months ago by dneuge. Reason: attached screenshot was unreadable
The following user(s) said Thank You: SilloAdmin
More
8 years 8 months ago #955 by torgeir
I have the same issue. Any solution?
More
8 years 8 months ago #958 by PM1970
Same to mee. Just reported the same issue some minutes ago before seen this topic.
Running X-Plane 10.41 and FSRealWX beta version.
The following user(s) said Thank You: SilloAdmin
More
8 years 8 months ago #959 by SilloAdmin
I will test the winds in xplane, tonight :)

If you find an error, then please give me exactly about your system. Which sim (FSX / P3D / Xplane). Which connection (FSUIPC / SimConnect / FSrealWX-Bridge). Which OS.
More
8 years 2 months ago #1172 by Jweber
hi, did you have the oppurtinity to test it? (5 month ago)
I see the same issue
More
8 years 19 hours ago #1197 by Blackcat
I'm having the same problem. X-plane 10.45 Windows 7.
The following user(s) said Thank You: SilloAdmin
More
7 years 11 months ago #1200 by SilloAdmin
I develop the new background processes at the moment .
And developing at the same time the Version 3 of FSrealWX.
The new processes will I test with XPlane, immediately.
Thank you for understanding,

If you find an error, then please give me exactly about your system. Which sim (FSX / P3D / Xplane). Which connection (FSUIPC / SimConnect / FSrealWX-Bridge). Which OS.
More
7 years 11 months ago #1210 by GrungePilot
Hi, same problem for me, in X-Plane 10.45 and now in X-Plane 10.50.
And then...there is a beta in the download section, is it the very last version?
Time to create page: 0.557 seconds

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.